Rätselhalter Empfangsausfall am DV4 mit Micro 12 Gyro III

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rätselhalter Empfangsausfall am DV4 mit Micro 12 Gyro III

      Hi,

      ich hatte am Wochenende ein Problem mit meiner Mustang. Ich fliege ein DV4 Modul an einer Graupner MC-32. Im Modell ist ein Micro 12 Gyro III verbaut. Modul und Empfänger laufen auf V2.63. Außerdem ist ein GPS Pro und eine MuxBox verbaut. An der MuxBox hängt ein PT1000 Temperatursensor und ein magnetischer Drehzahlsensor. Außerdem wird die Spannung des Zündakkus gemessen.

      Der erste Flug des Tages verlief unspektakulär. Die Auswertung des Logfiles mit GigaControl zeigt keine Auffälligkeiten. Ich habe hier mal die Empfangsqualität auf die Flugbahn projiziert. Man sieht, dass diese nie unter 63 % gesunken ist.

      Empfangsqualität.PNG

      Anschließend habe ich die Vollgaseinstellung des Motor justiert und vollgetankt. Beim zweiten Flug gab das DV4 Modul dann plötzlich Alarm. Das Modell ließ sich zwar noch steuern, ich bin dann aber doch zügig gelandet. Bei der Auswertung der Logfiles habe ich dann gesehen, dass eines der beiden Empfangsteile im Empfänger komplett abgeschaltet hatte. Man kann das gut in der 3D Darstellung erkennen. Ich habe keine Ahnung warum es das getan hat.

      Empfangsqualität2.PNG

      In der 2D Darstellung erkennt man, dass Frames Rx-1 (rot) bei 4:30 plötzlich von 100% auf 0% gesunken ist. Bei 5:20 war der Spuk dann vorbei. Da war ich schon gelandet. Selbst, als das Modell beim Landeanflug dicht am Sender vorbei flog, blieb Frames Rx-1 bei 0%. Frames Rx-2 (magenta) blieb fast die ganze Zeit über 90%. Es gab nur einen Kurzen Einbruch auf 80 %. Komisch ist auch, dass die Qualität am Modul in dieser Zeit auf ca. 50% gesunken ist (blau und grün).

      Frames.PNG

      Ich bin anschließend mit einem anderen Modell mit einem Micro 10 Gyro III ohne jegliche Probleme geflogen. Auch dort ist ein GPS Pro drin, allerdings keine MuxBox. Daher würde ich ein Problem am Sender bzw. DV4 Modul ausschließen.

      Hat jemand eine Erklärung für das Verhalten? Ich hatte bereits im letzten Jahr ein Empfangsproblem in der Mustang. Damals noch mit dem BAT 64 und einem anderen Micro 12 Gyro III. Da es jetzt ein anderer Empfänger ist, halte ich einen Fehler am Empfänger für unwahrscheinlich. Nach Adam Riese müsste es ein Problem an der Mustang sein, aber was? Es ist ein 2m Holzmodell mit Folie bespannt. Empfänger und MuxBox sind recht dicht an den Empfängerakkus verbaut. Die Antennen sind aber weiter entfernt davon im 90° Windel an der Rumpfwand befestigt. Die Zündung des Saito FG-36 ist ca. 10 cm vom Empfänger entfernt. Als Stromversorgung dienen zwei 1800 mAh 2S Lipos mit einer 60A emcotec Akkuweiche. Alle Servos laufen auf 7,4 V, es ist also kein BEC drin. Für die Zündung ist ein weiterer 2200 mAh Lipo verbaut. Dieser wird über einen optischen Kill-Switch geschaltet. Für das elektrische Fahrwerk ist ein vierter 900 mAh 2S Lipo eingebaut. Die Maschine wiegt insgesamt 8 kg und ich wäre echt traurig, wenn ihr was passiert. Es ist mein Leiblingsflieger.

      Mir fallen eigentlich nur zwei Gründe ein:
      1. Ich messe die Spannung des Zündakkus mit der MuxBox. Dadurch wird die galvanische Trennung es Zündstomkreises aufgehoben und theoretisch könnten sich Störungen von der Zündung auf den Empfänger übertragen. Ich fliege so mit Graupner Empfängern aber schon seit Jahren und dort war es nie ein Problem. Außerdem war bei dem Problem im letzten Jahr keine MuxBox drin.
      2. Der Micro 12 hat einen Fehler. Unwahrscheinlich, aber möglich.
      An ein Problem bei der Antennenverlegung glaube ich nicht. Dazu passt das Fehlerbild nicht. Ich werde jetzt erstmal wieder den anderen Micro 12 einbauen und sehen was passiert. Zur Not kommt halt wieder ein Graupner GR-24 Pro Empfänger rein.

      Gruß
      Oliver
    • Hallo Oliver,

      bei den Micros gibt es ja gehäuseseitig ein gewisses Problem mit der Antenendurchführung (keine Gummi-Tüllen, sondern scharfkantig). Kann es sein das dort dein Problem liegt ? Ich weiss, MICRO ist nicht so einfach aufzumachen. Aber sollte dein COAX-Kabel da eine Problemstelle haben (Wackel), würde das auch in einem solchen Fehlerbild enden, oder ?

      liebe Grüße

      Thomas
    • Hallo Thomas,

      Danke für den Tipp. Daran hatte ich auch schon gedacht. Allerdings weniger wegen der Antennendurchführung. Ich bin mit dem Micro 12 jetzt vielleicht 10x geflogen. Davor war er neu. So schnell dürfte sich da nix durchscheuern. Ich hatte eher gedacht dass evtl. ein Antennstenstecker auf der Platine nicht ganz fest sitzt. Aber das gleich bei zwei nagelneuen Empfängern ... ?

      Nun ja, ich werde den Empfänger jetzt jedenfalls öffnen und bei der Gelegenheit gleich ein paar Gummitüllen einbauen. Hab' noch welche aus alten Graupner Zeiten. Das hatte ich mit zwei alten Micro 8 schon letztes Jahr geübt :) .

      Gruß
      Oliver
    • So ... hab' den Empfänger mal geöffnet. Eine Sichtprüfung hat nichts ergeben. Auch die Antennen sind in Ordnung. Ich habe jetzt erstmal einen anderen Micro 12 in die Mustang eingebaut. Der andere kommt "zur Beobachtung" in eine Schaumwaffel.

      Ich musste mich übrigens von Mike korrigieren lassen. Ich hatte den Empfänger im letzten Jahr gar nicht getauscht. Ich hatte das zwar vor gehabt, dieses aber dann wieder verworfen und den Empfänger erstmal "nur" anders im Modell verbaut. Somit betrifft das Problem nur einen Micro 12 und nicht zwei. Damit steigt die Wahrscheinlichkeit eines Defekts am Empfänger wieder deutlich. Wir werden sehen ....

      Gruß
      Oliver
    • Hallo,

      die Beobachtung hat tatsächlich etwas ergeben. In der Schaumwaffel zeigt der Empfänger das gleiche Verhalten. Manche Flüge verlaufen ohne Störung. Beim nächsten gibt es dann wieder Rückkanalwarnungen, die plötzlich auftreten und wieder verschwinden. Die Antennen sind weit entfernt vom Antrieb oder Akkus verlegt. Ein Defekt am Empfänger ist also jetzt ziemlich wahrscheinlich. Würde es weatronic noch geben, würde ich den Empfänger jetzt reklamieren. Schade, so geht er jetzt in die Tonne.

      Gruß
      Oliver
    • Hallo,

      ich habe von einem ehemaligen weatronic Mitarbeiter den Tipp bekommen, dass ich bei dem Micro 12 das HF- Board gegen das eines anderen Micro Empfängers tauschen soll. Also habe ich einen Micro 10 geschlachtet und dessen HF-Board in den Micro 12 verpflanzt. Die ersten Tests sehen vielversprechend aus. Bisher keine Sörungen und die Gyros arbeiten auch einwandfrei.

      Der Micro 10 mit dem HF-Board aus dem Micro 12 geht jetzt zu Graupner und wird gegen einen nagelneuen GR-24 getauscht :D .

      Gruß
      Oliver
    • Hallo,

      das Thema hat sich für mich auch erledigt, da ich den Empfänger selbst "repariert" habe. Wie berichtet, habe ich die HF Platine aus einem Micro 10 eingebaut. Seitdem funktioniert der Empfänger wieder tadellos.

      Der Micro 10 mit dem fehlerhaften HF-Teil aus dem Micro 12 wurde inzwischen von Graupner gegen einen GR-24 getauscht :D .

      Gruß
      Oliver